<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>New River Health District seeking input - The Southwest Times | The Southwest Times</title>

	<link rel="stylesheet" type="text/css" media="all" href="https://www.southwesttimes.com/wp-content/themes/advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.southwesttimes.com/feed/" />	
	<link rel="pingback" href="https://www.southwesttimes.com/xmlrpc.php" />

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.southwesttimes.com/2021/10/new-river-health-district-seeking-input/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New River Health District seeking input - The Southwest Times" />
	<meta property="og:description" content="By DAVID GRAVELY dwgravely@pcva.us Dr. Noelle Bissell, Director of the New River Health District, has announced that they expect the Pfizer COVID vaccine to be authorized under Emergency Use for the 5–11-year-old population in the coming weeks. Initial allocations of the vaccine will be shipped to local health departments, where some shots will be administered [&hellip;]" />
	<meta property="og:url" content="https://www.southwesttimes.com/2021/10/new-river-health-district-seeking-input/" />
	<meta property="og:site_name" content="The Southwest Times" />
	<meta property="article:published_time" content="2021-10-27T15:58:04+00:00" />
	<meta property="og:image" content="https://www.southwesttimes.com/wp-content/uploads/2021/10/download-1.jpg" />
	<meta property="og:image:width" content="778" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.southwesttimes.com/#website","url":"https://www.southwesttimes.com/","name":"The Southwest Times","description":"&quot;Capturing the heritage of Pulaski County&quot;","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.southwesttimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.southwesttimes.com/2021/10/new-river-health-district-seeking-input/#primaryimage","inLanguage":"en-US","url":"https://www.southwesttimes.com/wp-content/uploads/2021/10/download-1.jpg","contentUrl":"https://www.southwesttimes.com/wp-content/uploads/2021/10/download-1.jpg","width":778,"height":500},{"@type":"WebPage","@id":"https://www.southwesttimes.com/2021/10/new-river-health-district-seeking-input/#webpage","url":"https://www.southwesttimes.com/2021/10/new-river-health-district-seeking-input/","name":"New River Health District seeking input - The Southwest Times","isPartOf":{"@id":"https://www.southwesttimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.southwesttimes.com/2021/10/new-river-health-district-seeking-input/#primaryimage"},"datePublished":"2021-10-27T15:58:04+00:00","dateModified":"2021-10-27T15:58:04+00:00","author":{"@id":"https://www.southwesttimes.com/#/schema/person/03673cd7fac913a5ab9911453ae2630e"},"breadcrumb":{"@id":"https://www.southwesttimes.com/2021/10/new-river-health-district-seeking-input/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southwesttimes.com/2021/10/new-river-health-district-seeking-input/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southwesttimes.com/2021/10/new-river-health-district-seeking-input/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.southwesttimes.com/"},{"@type":"ListItem","position":2,"name":"New River Health District seeking input"}]},{"@type":"Person","@id":"https://www.southwesttimes.com/#/schema/person/03673cd7fac913a5ab9911453ae2630e","name":"Editor","image":{"@type":"ImageObject","@id":"https://www.southwesttimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7cc1ec773015cb7f53259d2476fc661?s=96&d=blank&r=pg","contentUrl":"https://secure.gravatar.com/avatar/d7cc1ec773015cb7f53259d2476fc661?s=96&d=blank&r=pg","caption":"Editor"},"url":"https://www.southwesttimes.com/author/editor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Southwest Times &raquo; Feed" href="https://www.southwesttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Southwest Times &raquo; Comments Feed" href="https://www.southwesttimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Southwest Times &raquo; iCal Feed" href="https://www.southwesttimes.com/events/?ical=1" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-446816-6"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southwesttimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southwesttimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.southwesttimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.southwesttimes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.southwesttimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/all.js?ver=5.8.1' id='facebook_connect_js_functions-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.southwesttimes.com","hash_tracking":"false","ua":"UA-446816-6","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwesttimes.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.southwesttimes.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle.all.min.js?ver=5.8.1' id='jcycle-js'></script>
<script type='text/javascript' src='https://www.southwesttimes.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=5.8.1' id='slides.min-js'></script>
<script type='text/javascript' src='https://www.southwesttimes.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=5.8.1' id='jquerytools-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.8.1' id='plus1-js'></script>
<script type='text/javascript' src='https://www.southwesttimes.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.8.1' id='flowplayer-js'></script>
<script type='text/javascript' src='https://www.southwesttimes.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=5.8.1' id='superfish-js'></script>
<script type='text/javascript' src='https://www.southwesttimes.com/wp-content/themes/advanced-newspaper/inc/js/jCarouselLite.js?ver=5.8.1' id='jCarouselLite-js'></script>
<link rel="https://api.w.org/" href="https://www.southwesttimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southwesttimes.com/wp-json/wp/v2/posts/308818" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southwesttimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southwesttimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.southwesttimes.com/?p=308818' />
<link rel="alternate" type="application/json+oembed" href="https://www.southwesttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwesttimes.com%2F2021%2F10%2Fnew-river-health-district-seeking-input%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southwesttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwesttimes.com%2F2021%2F10%2Fnew-river-health-district-seeking-input%2F&#038;format=xml" />
<meta property="fb:app_id" content="1452308658361000"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.southwesttimes.com"><link rel="https://theeventscalendar.com/" href="https://www.southwesttimes.com/wp-json/tribe/events/v1/" /><link href="https://www.southwesttimes.com/wp-content/themes/advanced-newspaper/styles/blue.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="https://www.southwesttimes.com/wp-content/uploads/2011/08/favicon.png"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href="#top"]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '15000',
				speed: '2000',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					
			
			

			$('#slides').slides({
								play: 3000,
				pause: 2500,
				hoverPause: true,
								autoHeight: true
			});

			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });	
			

			$('#testimonials').slides({
				effect: 'fade',
				fadeSpeed: 150,
				generatePagination: false,
				 hoverPause: true,
				autoHeight: true
			});
		});
	})(jQuery);
	</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.southwesttimes.com/wp-content/uploads/2018/10/cropped-SWT-Second-Logo-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.southwesttimes.com/wp-content/uploads/2018/10/cropped-SWT-Second-Logo-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.southwesttimes.com/wp-content/uploads/2018/10/cropped-SWT-Second-Logo-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.southwesttimes.com/wp-content/uploads/2018/10/cropped-SWT-Second-Logo-copy-270x270.jpg" />
	
	
		
	
		
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style>
	<![endif]-->	
</head>

<body>

<div class="ad728">
		<div class="wp_bannerize top-728x90 ">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(74)"  href="http://www.shelor.com/" rel="nofollow" target="_blank">
<img src="https://www.southwesttimes.com/wp-content/uploads/2015/04/smm_banner.jpg" alt="" width="728" height="90"/>
</a>
</div></div></div>

<div class="wrapper">
	<div id="masthead">

					<ul class="mastheadnav dropdown">
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li class="trigger"><span class="soci_trigger" rel="#stayconnected">Stay Connected</span></li>				
			</ul>
				
		<!-- This is the overlay widget, shows when stay connected link is clicked -->
		<div class="apple_overlay black_s" id="stayconnected"> 
							<h3 class="widgettitle">Widgetized Section</h3>
				<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
					</div>			

		<div id="search">
			<form class="gab_search_style1" action="https://www.southwesttimes.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="https://www.southwesttimes.com/wp-content/themes/advanced-newspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
<a href="/pay/index.php"><img src="/wp-content/uploads/2015/11/SWT_SubscribeButton.png" border="0" style="float:right;"></a>
					
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
									<h1>
						<a href="https://www.southwesttimes.com/" title="&quot;Capturing the heritage of Pulaski County&quot;">
							<img src="https://www.southwesttimes.com/wp-content/uploads/2015/11/swtime-header728.jpg" alt="The Southwest Times" title="The Southwest Times"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="banner">
							</div>
			
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul id="menu-main-menu" class="mainnav dropdown"><li id="menu-item-3595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3595"><a href="https://www.southwesttimes.com/category/news/">News</a></li>
<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3621"><a href="https://www.southwesttimes.com/category/obits/">Obituaries</a></li>
<li id="menu-item-3618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3618"><a href="https://www.southwesttimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593"><a href="https://www.southwesttimes.com/category/opinion/editorials/">Editorial</a></li>
	<li id="menu-item-7655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7655"><a href="https://www.southwesttimes.com/category/opinion/melinda-williams/">Melinda Williams</a></li>
	<li id="menu-item-7654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7654"><a href="https://www.southwesttimes.com/category/opinion/janet-hanks/">Janet Hanks</a></li>
	<li id="menu-item-3594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3594"><a href="https://www.southwesttimes.com/category/opinion/lloyd-mathews/">Lloyd Mathews</a></li>
	<li id="menu-item-3613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3613"><a href="https://www.southwesttimes.com/category/opinion/letterstotheed/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-63848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63848"><a href="https://www.southwesttimes.com/category/sports/">Sports</a></li>
<li id="menu-item-81332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81332"><a href="https://www.southwesttimes.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-81330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81330"><a href="https://www.southwesttimes.com/category/lifestyles/weddings/">Weddings</a></li>
	<li id="menu-item-81331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81331"><a href="https://www.southwesttimes.com/category/lifestyles/engagements/">Engagements</a></li>
</ul>
</li>
<li id="menu-item-74962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74962"><a href="https://www.southwesttimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-7012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7012"><a href="http://www.etypeservices.com/The%20Southwest%20TimesID108/">E-Edition</a></li>
<li id="menu-item-115184" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-115184"><a href="https://www.southwesttimes.com/events/">Events</a></li>
</ul>	
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul id="menu-submenu" class="subnav dropdown"><li id="menu-item-3721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3721"><a href="http://pclibs.newspaperarchive.com/">PC Library Archive</a></li>
<li id="menu-item-3804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3804"><a href="https://www.southwesttimes.com/advertisers/">Advertisers</a></li>
<li id="menu-item-3801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3801"><a href="https://www.southwesttimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3802"><a href="https://www.southwesttimes.com/staff/">Staff</a></li>
<li id="menu-item-3803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3803"><a href="https://www.southwesttimes.com/about-us/">About Us</a></li>
<li id="menu-item-3818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3818"><a href="https://www.southwesttimes.com/report-a-missing-paper/">Missing Paper</a></li>
<li id="menu-item-3817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3817"><a href="https://www.southwesttimes.com/submit-ideas/">Submit Ideas</a></li>
<li id="menu-item-60116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60116"><a href="https://www.southwesttimes.com/subscribers-get-access-to-our-e-edition/">Subscriber E-Access</a></li>
<li id="menu-item-72580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72580"><a href="https://www.southwesttimes.com/category/outdoors/">Outdoors</a></li>
</ul>	
		<div class="clear"></div>
	</div><!-- /submenu -->
	
	<div id="container">

			<div id="main">
				
					<div id="post-308818" class="entry post-308818 post type-post status-publish format-standard has-post-thumbnail hentry category-news-and-sports-stories-with-photos category-news">
						<h1 class="entry_title">
							New River Health District seeking input						</h1>
									
						
<p><a href="https://www.southwesttimes.com/wp-content/uploads/2021/10/download-1.jpg"><img loading="lazy" class="alignleft size-medium wp-image-308819" src="https://www.southwesttimes.com/wp-content/uploads/2021/10/download-1-600x386.jpg" alt="" width="600" height="386" srcset="https://www.southwesttimes.com/wp-content/uploads/2021/10/download-1-600x386.jpg 600w, https://www.southwesttimes.com/wp-content/uploads/2021/10/download-1-768x494.jpg 768w, https://www.southwesttimes.com/wp-content/uploads/2021/10/download-1-500x321.jpg 500w, https://www.southwesttimes.com/wp-content/uploads/2021/10/download-1-280x180.jpg 280w, https://www.southwesttimes.com/wp-content/uploads/2021/10/download-1-60x40.jpg 60w, https://www.southwesttimes.com/wp-content/uploads/2021/10/download-1-638x410.jpg 638w, https://www.southwesttimes.com/wp-content/uploads/2021/10/download-1.jpg 778w" sizes="(max-width: 600px) 100vw, 600px" /></a>By DAVID GRAVELY</p>
<p>dwgravely@pcva.us</p>
<p>Dr. Noelle Bissell, Director of the New River Health District, has announced that they expect the Pfizer COVID vaccine to be authorized under Emergency Use for the 5–11-year-old population in the coming weeks. Initial allocations of the vaccine will be shipped to local health departments, where some shots will be administered and other doses of the vaccine will be redistributed to local pharmacies and pediatric/family medicine partners for administration.</p>
<p>“SARS CoV-2 has infected approximately 166,000 people and hospitalized approximately 1,150 people between the ages of 0-19 statewide,” Bissel stated. “In our southwest districts, we have seen the following numbers: Cumberland Plateau (2,300 infections/9 hospitalizations); Lenowisco (2,400/11); Mt. Rogers (4,700/21) and New River (4,900/5). We have had one death in the 0-19 age group in the southwest. There have been 15 deaths statewide in that age group.”</p>
<p>The New River Health District is attempting to gauge parental intent to vaccinate students in this age group in order to effectively plan their distribution strategy for the vaccine. An electronic survey has been posted to help them gather that information. Participation in the survey is voluntary, but participation will help New River Health District officials better plan their distribution strategy and avoid potential shortages in areas with higher demand.</p>
<p>“Public health will always promote prevention over infection; and we have a safe, effective vaccine to prevent SARS CoV-2 infection,” Dr. Bissell stated. “While the vaccine is not perfect, it does prevent serious illness, hospitalization and death very well. Unvaccinated adolescents are 10 times more likely to be hospitalized than vaccinated ones. Significant side effects from the vaccine are uncommon and will occur in the first eight weeks after vaccination; side effects from SARS CoV-2 infection can present months to over a year later. While the infection is low risk to most young, healthy children, it’s not zero risk. When there is more disease circulating, the risk of children becoming infected is higher, and that increases their risk of adverse outcomes. We encourage anyone with questions or concerns to speak with their pediatrician/family physician or the health department.”</p>
<p>Those wishing to participate in the survey may do so at this <a href="https://docs.google.com/forms/d/e/1FAIpQLSexmD85YQUvZx_w8Nq9gZBuzrDAiz49w_hNxJo_3bPLiaOZWA/viewform">LINK.</a> For other COVID-19 or health related information from the Virginia Department of Health and New River Health District, visit https://www.vdh.virginia.gov/new-river/.</p>
<div class="post_author_plugin"><div class="post_author_avatar"><a href="https://www.southwesttimes.com/author/editor/" title="More about Editor "><img alt='More about Editor' src='https://secure.gravatar.com/avatar/d7cc1ec773015cb7f53259d2476fc661?s=32&amp;d=https%3A%2F%2Fwww.southwesttimes.com%2Fwp-includes%2Fimages%2Fblank.gif&amp;r=PG' class='avatar avatar-32 photo' height='32' width='32' align='left' /></a></div><span class="post_author_author">Written by:  <a href="https://www.southwesttimes.com/author/editor/" title="More about Editor ">Editor</a> </span><span class="post_author_create">on October 27, 2021.</span></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.southwesttimes.com/2021/10/new-river-health-district-seeking-input/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.southwesttimes.com/2021/10/new-river-health-district-seeking-input/" data-numposts="5" data-width="450" data-colorscheme="light"></div><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="https://www.southwesttimes.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.southwesttimes.com%2F2021%2F10%2Fnew-river-health-district-seeking-input%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	</div>
<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Latest Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">bugs42</span> on <a href="https://www.southwesttimes.com/2014/02/the-battle-of-cloyds-farm-part-iv/comment-page-1/#comment-74053">The Battle of Cloyd’s Farm Part IV</a></li><li class="recentcomments"><span class="comment-author-link">Casper</span> on <a href="https://www.southwesttimes.com/2014/06/griffith-introduces-the-cell-phone-freedom-act/comment-page-1/#comment-73985">Griffith introduces the Cell Phone Freedom Act</a></li><li class="recentcomments"><span class="comment-author-link">Casper</span> on <a href="https://www.southwesttimes.com/2014/06/griffith-introduces-the-cell-phone-freedom-act/comment-page-1/#comment-73984">Griffith introduces the Cell Phone Freedom Act</a></li></ul></div></div>
		</div><!-- .sidebar_left -->
	
	<div class="sidebar_right" style="padding-top: 10px;border-top: 1px solid #ddd;">
			<div class="wp_bannerize innerpage-120x600 ">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(148)"  href="http://iheartvirginiawine.com/" rel="nofollow" target="_blank">
<img src="https://www.southwesttimes.com/wp-content/uploads/2017/07/iron-heart-winery-2.jpg" alt="" width="120" height="600"/>
</a>
</div></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul id="menu-main-menu-1" class="footercats"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3595"><a href="https://www.southwesttimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3621"><a href="https://www.southwesttimes.com/category/obits/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3618"><a href="https://www.southwesttimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593"><a href="https://www.southwesttimes.com/category/opinion/editorials/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7655"><a href="https://www.southwesttimes.com/category/opinion/melinda-williams/">Melinda Williams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7654"><a href="https://www.southwesttimes.com/category/opinion/janet-hanks/">Janet Hanks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3594"><a href="https://www.southwesttimes.com/category/opinion/lloyd-mathews/">Lloyd Mathews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3613"><a href="https://www.southwesttimes.com/category/opinion/letterstotheed/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63848"><a href="https://www.southwesttimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81332"><a href="https://www.southwesttimes.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81330"><a href="https://www.southwesttimes.com/category/lifestyles/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81331"><a href="https://www.southwesttimes.com/category/lifestyles/engagements/">Engagements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74962"><a href="https://www.southwesttimes.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7012"><a href="http://www.etypeservices.com/The%20Southwest%20TimesID108/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-115184"><a href="https://www.southwesttimes.com/events/">Events</a></li>
</ul>	
	<div class="clear"></div>

	<ul id="menu-submenu-1" class="footerpages"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3721"><a href="http://pclibs.newspaperarchive.com/">PC Library Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3804"><a href="https://www.southwesttimes.com/advertisers/">Advertisers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3801"><a href="https://www.southwesttimes.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3802"><a href="https://www.southwesttimes.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3803"><a href="https://www.southwesttimes.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3818"><a href="https://www.southwesttimes.com/report-a-missing-paper/">Missing Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3817"><a href="https://www.southwesttimes.com/submit-ideas/">Submit Ideas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60116"><a href="https://www.southwesttimes.com/subscribers-get-access-to-our-e-edition/">Subscriber E-Access</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72580"><a href="https://www.southwesttimes.com/category/outdoors/">Outdoors</a></li>
</ul>	
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2021, <a href="#top" title="The Southwest Times" rel="home"><strong>&uarr;</strong> The Southwest Times</a>
					</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="https://www.southwesttimes.com/wp-login.php">Log in</a>-					<a href="https://www.southwesttimes.com/wp-admin/edit.php">Posts</a> - 
					<a href="https://www.southwesttimes.com/wp-admin/post-new.php">Add New</a>
				 - 
						
			 
<script type="text/javascript">
jQuery(document).ready(function(){
	  FB.init({appId: '1452308658361000', status: true,
	           cookie: true, xfbml: true});
	  FB.Event.subscribe('auth.sessionChange', function(response) {
	    if (response.session) {
	    jQuery('body').html('');
	      window.location.href=window.location.href;
	    } else {
	    jQuery('body').html('');
	      window.location.href=window.location.href;
	    }
	  });
});
</script>
<div id="fb-root"></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-446816-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='https://www.southwesttimes.com/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southwesttimes.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.southwesttimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwesttimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.southwesttimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='wp_bannerize_frontend_js-js-extra'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/www.southwesttimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwesttimes.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6' id='wp_bannerize_frontend_js-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1452308658361000&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>